您所在的位置:下载吧 » 软件教程 » iphone技巧 » 正文

iphone6s无法从app store更新/下载软件提示需要验证怎么办 苹果手机无法更新/下载app解决方法

  • 时间:2016-03-01 12:35:14
  • 来源:下载吧
  • 编辑:maomaocake

最近很多朋友问下载吧小编为什么我的苹果手机更新/下载不了app store中的软件,一下载/更新就弹出提示“需要验证”。同一个apple ID账号在 iphone5 和 iPhone6s 上都出现同样的情况。不绑定银行卡就不能吃从app store中更新/下载app。不知道大家是否也遇到这种情况。下载吧小编为大家分析下以及提供几种解决方法,供大家参考。

苹果手机无法更新/下载app解决方法

首先,还是重新启动下iPhone手机,看看是否还存在这种情况。

方法一:乖乖的验证“绑定银行卡”,这种方法不一定完全有效。还有去到最后如果在“卡类”中看到“无”一定要选择。(这个“无”选项要注意看,有可能是在最下面)

参考教程:苹果手机如何绑定银行卡/信用卡

【注意】绑定的银行卡要有钱。

方法二:从网上获悉很多网友换了一个“Apple ID”后就解决了,这种方法有可以试试。

有需要参考教程:苹果手机如何在itunes上注册apple ID账号

或者直接官网注册:https://appleid.apple.com/cn/zh/;

苹果手机更新下载app需要验证

方法三:你原先的apple id已绑定银行卡的,绑定App Store 的银行卡里面余额不足会出现这种情况。也可能是因为之前在iTunes里购买了APP, 然后卡里钱都刷完了,可能需要再“已绑定的银行卡”充钱。就可以解决了。

方法四:有大神说出现这种情况可能是路由器限制或者联通限制。

你可以尝试这样操作看看:在app store下载/更新app先用WI-FI下载,等到验证哪一步网络切换为手机3g或者4g网络。(一部分人尝试后可以)

方法五:有苹果用户说这是苹果手机的bug,等待两天就自动好了(小编也无语)。

更多苹果教程可以参考:下载吧苹果教程;

推荐阅读

人气排行